Outage on all Public and Private Clouds [not API]
Incident Report for Loc8
Resolved
This issue has been resolved.

-Loc8 Support
Posted Mar 31, 2020 - 14:36 AEDT
Identified
An outage affecting all Public and Private Clouds has been identified.

Loc8 Staff are currently working to rectify this issue as soon as possible.

API Usage will not be impacted.

Further information will be provided as it becomes available

- Loc8 Support
Posted Mar 31, 2020 - 14:16 AEDT
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud).