Issues Impacting Some Services
Incident Report for Loc8
Resolved
Service has been returned for all services that were impacted under this incident.

- Loc8 Support
Posted Sep 26, 2022 - 21:22 AEST
Identified
An issue with an upstream vendor has caused some issues with some services including Signups and Webform usage.

We are currently working with the vendor to expidite a return to service.

Regards,
Loc8 Support
Posted Sep 26, 2022 - 13:09 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud) and Website, Enterprise Clouds.