Ongoing sign-in issues on the Australian Public Cloud
Incident Report for Loc8
Resolved
These issues have now been resolved.

Only clients on the Australian Public Cloud (https://apac4.loc8.com) were affected by these issues.

-Loc8 Support
Posted Oct 18, 2017 - 16:42 AEDT
Identified
Loc8 Staff are aware of an issue with sign ins on the Australian Public Cloud (https://apac4.loc8.com)

Staff are currently working to resolve these issues and we will update you as soon as possible.

- Loc8 Support
Posted Oct 18, 2017 - 13:03 AEDT