Degraded Performance in EU
Incident Report for Loc8
Resolved
Our upstream provider's issue has been resolved. All affected clouds are now fully operational.

-Loc8 Support
Posted Oct 07, 2019 - 19:59 AEDT
Identified
Loc8 staff are investigating an issue with an upstream provider that is causing degraded performance for the Legacy European Public cloud (https://eurapp01.loc8.com) and the European Public Cloud (https://europe4.loc8.com) and enterprise private clouds hosted in London.

More information will be provided as it becomes available.

-Loc8 Support
Posted Oct 07, 2019 - 18:34 AEDT
This incident affected: Version 4 Public Clouds (European Public Cloud).