USA Public Cloud Outage
Incident Report for Loc8
Resolved
The USA Public Cloud has been returned to service.

-Loc8.com Support
Posted Jan 16, 2019 - 17:14 AEDT
Identified
The USA Public Cloud is currently down due to a failure in the database layer.

Loc8 staff are taking action bring this cloud back online and will update once it is.

-Loc8 Support
Posted Jan 16, 2019 - 17:10 AEDT
This incident affected: Version 4 Public Clouds (USA Public Cloud).