Major Outage in Australia
Incident Report for Loc8
Resolved
Apologies for the delay in relaying information, all services became available 4:50am AEST.

Loc8 staff have been monitoring the situation since and there have been no further service interuptions.

-Loc8 Support
Posted Sep 18, 2019 - 10:45 AEST
Investigating
Loc8 Staff are currently investigating an issue causing major outages accross our Australian infrastructure.

More information will be provided as it becomes available.

-Loc8 Support
Posted Sep 18, 2019 - 04:08 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud) and Website.