Outage in AU
Incident Report for Loc8
Resolved
This issue has been resolved. Staff will continue to monitor systems to ensure that further interuptions are kept to a minimum.

-Loc8 Support
Posted Jul 23, 2020 - 03:52 AEST
Monitoring
Services have begun to recover. We look forward to having this issue closed shortly.

-Loc8 Support
Posted Jul 23, 2020 - 03:08 AEST
Update
Our upstream provider has been able to determine the cause of the network issue. They are in the process of repairing their network now.

Once thats completed, Loc8 staff will be able to restore service to our customers.

-Loc8 Support
Posted Jul 23, 2020 - 01:56 AEST
Identified
Regular maintenance works have been impacted by an issue with an upstream provider's network.

This is causing widespread outages in AU hosted applications. Loc8 staff have been working with our upstream provider's networking team to restore service as soon as possible.

-Loc8 Support
Posted Jul 22, 2020 - 22:47 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud).