Service Availability of the USA Public Cloud
Incident Report for Loc8
Resolved
No further connectivity issues have been detected.

-Loc8 Support
Posted May 15, 2018 - 09:57 AEST
Update
The USA Public Cloud is now available again.

Loc8 Infrastructure staff are continuing to monitor the situation.

-Loc8 Support
Posted May 15, 2018 - 03:52 AEST
Update
We are continuing to monitor for any further issues.
Posted May 15, 2018 - 03:49 AEST
Monitoring
The USA Public cloud is currently unavailable due to an issue in an upstream provider's network.

We will provide further information when it is available.

-Loc8 Support
Posted May 15, 2018 - 03:47 AEST
This incident affected: Version 4 Public Clouds (USA Public Cloud).