Outage on the US Public Cloud
Incident Report for Loc8
Resolved
This incident has been resolved.

-Loc8 Support
Posted Jul 16, 2021 - 22:20 AEST
Identified
An upstream network outage has caused an outage on the US Public Cloud. Loc8 Infrastructure staff are working with the upstream provider to restore service as soon as possible.

-Loc8 Support
Posted Jul 16, 2021 - 20:35 AEST
This incident affected: Version 4 Public Clouds (USA Public Cloud).