Outage on US Public Cloud
Incident Report for Loc8
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 12:55 AEST
Update
Service has been restored to the US Public Cloud

Loc8 Support
Posted Jul 14, 2021 - 12:55 AEST
Identified
Loc8 staff have identified an outage on the US Public Cloud. The issue is a network outage with an upstream provider.

Loc8 staff are working with the upstream provider to restore service as soon as possible.

- Loc8 Support
Posted Jul 14, 2021 - 12:17 AEST
This incident affected: Version 4 Public Clouds (USA Public Cloud).