Outage affecting some AU Enterprise customers
Incident Report for Loc8
Resolved
This incident has been resolved
Posted Jun 29, 2022 - 04:34 AEST
Identified
Some enterprise customers will be experiencing an outage which appears to be caused by an upstream network issue.

Staff are working with suppliers to rectify the problem. More info will be provided when available.
Posted Jun 29, 2022 - 04:16 AEST
This incident affected: Enterprise Clouds.