Currently investigating issues relating to user assignment and adding tasks to jobs
Incident Report for Loc8
Resolved
This has now been resolved. We thank you for your patience while we investigated this report.
Posted Jul 12, 2019 - 13:41 AEST
Identified
We are currently investigating reports of issues relating to user assignment and adding tasks to jobs. We are working to resolve this as soon as possible and we appreciate your patience in the interim.

-Loc8 Support
Posted Jul 12, 2019 - 08:38 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud).