Upstream provider network outage
Incident Report for Loc8
Resolved
This incident has been resolved
Posted May 17, 2022 - 18:00 AEST
Update
Service has been restored for in our Europe & US regions. Loc8 staff are continuing to monitor the situation.
Posted May 17, 2022 - 14:03 AEST
Update
Loc8 services in Europe have now been restored to service. Services in the USA continue to be affected. More information will be provided when posible.

- Loc8 Support
Posted May 17, 2022 - 13:55 AEST
Update
Loc8 services in our Europe & US regions are still affected by the network outage. Loc8 Staff are working with our upstream provider to restore service in these regions. Our APAC services have been restored.
Posted May 17, 2022 - 13:49 AEST
Monitoring
Our upstream provider has restored their network. Loc8 staff are continuing to monitor to ensure our services are stable.
Posted May 17, 2022 - 13:43 AEST
Identified
Loc8 services are currently unavailable due to an upstream providers network outage. Loc8 staff are working with our upstream provider to resolve the issue.
Posted May 17, 2022 - 11:22 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud) and Enterprise Clouds.