Loc8 is currently investigating an outage on the Australian public cloud
Incident Report for Loc8
Resolved
This incident has been resolved
Posted Jul 16, 2019 - 13:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2019 - 13:23 AEST
Investigating
We are currently investigating this issue.
Posted Jul 16, 2019 - 13:13 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud).