Outage on Australian Public Cloud
Incident Report for Loc8
Resolved
This issue has been resolved and service has been restored.

Loc8 Support
Posted Feb 17, 2020 - 12:39 AEDT
Update
Loc8 Infrastructure Staff are continuing to work on restoring service to the Australian Public Cloud.

Service will be returned as soon as possible.

Loc8 Support
Posted Feb 17, 2020 - 12:26 AEDT
Monitoring
Loc8 Infrastructure staff are currently working to resolve an issue causing an outage on the Australian Public Cloud.

This is expected to be resolved within the by 12:15 pm AEDT

Loc8 Support
Posted Feb 17, 2020 - 11:42 AEDT
This incident affected: Version 4 Public Clouds (Australian Public Cloud).