Loc8 is currently investigating an outage on the US public cloud
Incident Report for Loc8
Resolved
This incident has been resolved
Posted Jul 10, 2019 - 17:00 AEST
Investigating
We are currently investigating this issue.
Posted Jul 10, 2019 - 16:48 AEST
This incident affected: Version 4 Public Clouds (USA Public Cloud).