Outage on Australian Public Cloud
Incident Report for Loc8
Resolved
This issue has been resolved.

-Loc8 Support
Posted Jul 20, 2019 - 00:43 AEST
Update
Our upstream provider has resolved their issue and we are performing recover procedures. Service will be restored shortly
Posted Jul 19, 2019 - 23:04 AEST
Identified
An upstream error has caused an outage on the Australia Public Cloud.

Loc8 staff are in contact with our upstream provider to resolve the issue as soon as possible.

-Loc8 Support
Posted Jul 19, 2019 - 22:45 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud).