USA Network Outage
Incident Report for Loc8
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 08:35 AEST
Update
Loc8 services in the USA region should now be accessible, our technicians are waiting for confirmation from our upstream provider that the network issue is resolved.
Posted Jul 14, 2021 - 03:56 AEST
Investigating
Loc8 services in the USA region are currently experiencing a network outage. Our technicians are working with our upstream provider to resolve the issue.
Posted Jul 14, 2021 - 03:49 AEST
This incident affected: Version 4 Public Clouds (USA Public Cloud).