Instability affecting users of Chromium based browsers
Incident Report for Loc8
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2025 - 11:41 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 03, 2025 - 11:40 AEDT
Update
This issue appears to have been resolved by subsequent Chromium updates. We will continue to monitor the situation, however now consider it closed.
Posted Jan 03, 2025 - 11:39 AEDT
Investigating
Loc8 has been made aware of intermittent issues affecting users of the browser client application, including slowness, memory errors and occasional browser crashes, which appear to have been caused by a recent Chromium update affecting Google Chrome and Microsoft Edge (as well as other Chromium based browsers).

Disabling browser extensions such as 1Password, LastPass, Adblocker, etc. appears to improve performance and reduce errors. Alternatively, you may try using a non-Chromium based browser, such as Firefox.

Loc8 are continuing to monitor and investigate the situation. We apologise for any inconvenience whilst this is being resolved.
Posted Dec 24, 2024 - 15:45 AEDT
This incident affects: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud) and Enterprise Clouds.