Global Search Offline for European Public Cloud, US Public Cloud and some Enterprise customers

Incident Report for Loc8

Resolved

A fix has been implemented and the issue has been confirmed as resolved.
Posted Jan 22, 2026 - 17:10 AEDT

Identified

Smartpath's Infrastructure Team have detected an issue which has caused Global Search to become unavailable to customers on the European Public Cloud, the United States Public Cloud and some Enterprise customers.

The issue has been identified and staff are currently working on a fix.

- Smartpath Support
Posted Jan 22, 2026 - 16:27 AEDT
This incident affected: Version 4 Public Clouds (European Public Cloud, USA Public Cloud) and Enterprise Clouds.