Degraded Performance in London and Sydney

Incident Report for Loc8

Resolved

This issue has been resolved
Posted Sep 10, 2025 - 08:42 AEST

Identified

SmartPath has detected and reported a network issue with an upstream vendor which is causing potential slow page load and some in-app errors. This issue affects both European and APAC regions.

The Infrastructure Team is working closely with the upstream vendor and more information will be provided when available.
Posted Sep 09, 2025 - 20:16 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud) and Website, Enterprise Clouds.