Degraded Performance: PDF generation
Incident Report for Loc8
Resolved
The upstream provider has resolved the issue and PDF generation is now working.

-Loc8 Support
Posted Feb 22, 2021 - 11:49 AEDT
Identified
Loc8 has identified an issue with PDF generation. Output appears to either occur very slowly or not at all.

The issue has been identified as an upstream issue with our provider and Loc8 staff are in contact with them to resolve this issue as soon as possible.

- Loc8 Support
Posted Feb 22, 2021 - 10:43 AEDT
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud).