Outage on the European Public Cloud
Incident Report for Loc8
Resolved
This vendor reports that the upstream issue has been resolved and we have confirmed the the European Public Cloud has been returned to service.

-Loc8 Support
Posted Oct 14, 2020 - 21:09 AEDT
Identified
An issue with an upstream vendor has caused an outage of the European Public Cloud.

Loc8 Infrastructure staff are in communication with the vendor and are working toward a solution.

We will provide more information as it becomes available.

-Loc8 Support
Posted Oct 14, 2020 - 20:49 AEDT
This incident affected: Version 4 Public Clouds (European Public Cloud).