Outage on the Australian Public Cloud
Incident Report for Loc8
Resolved
Staff are confident the this issue is now resolved.

-Loc8 Support
Posted Sep 16, 2017 - 17:40 AEST
Monitoring
These issues now appear to be resolved and stability had been returned to APAC4.

Loc8 staff are continuing to monitor the system to ensure this is the case.

Loc8 Support
Posted Sep 15, 2017 - 17:24 AEST
Identified
These issues are ongoing and Loc8 staff are continuing to work to resolve the issues.

-Loc8 Support
Posted Sep 14, 2017 - 16:50 AEST
Monitoring
We are now monitoring this issue and believe it to be resolved.

A final resolution message will be sent when we complete all testing.

Clients are now able to log in and signup to the Australian Public Cloud.

- Loc8 Support
Posted Sep 14, 2017 - 12:04 AEST
Identified
We are currently experiencing issues with the Australian Public Cloud (https://apac4.loc8.com). Clients are currently unable to log in to the system.

The legacy Australian Public Cloud (https://apac.loc8.com) and all other clouds are unaffected.

We have identified the issue and are working to restore service as soon as possible.

-Loc8 Support
Posted Sep 14, 2017 - 10:54 AEST