Europe4 Outage
Incident Report for Loc8
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 14:07 AEDT
Monitoring
Loc8 staff have restored service for European Public Cloud customers. The situation will continue to be closely monitored
Posted Jan 11, 2022 - 12:38 AEDT
Update
Loc8 staff are continuing to work with our upstream providers to restore services to our European Public Cloud customers. While no time estimate can currently be given, it appears as though the upstream issue will soon be resolved
Posted Jan 11, 2022 - 09:39 AEDT
Identified
Loc8 service in our Europe region is currently experiencing a network related outage, Loc8 staff are working with our upstream provider to restore the service.
Posted Jan 11, 2022 - 05:20 AEDT
This incident affected: Version 4 Public Clouds (European Public Cloud).