Australian Cloud Degraded Performance
Incident Report for Loc8
Resolved
This incident has been resolved
Posted Mar 03, 2022 - 23:36 AEDT
Monitoring
Loc8 staff have implemented a fix for this issue and are continuing to monitor the Australian public cloud service.
Posted Mar 03, 2022 - 14:07 AEDT
Identified
Loc8 staff have identified an issue with our Australian public cloud service, some users may experience temporary HTTP 5xx errors when accessing Loc8. We are currently working to fix the issue and appreciate your patience.
Posted Mar 03, 2022 - 11:27 AEDT
This incident affected: Version 4 Public Clouds (Australian Public Cloud).