Degraded Performance: Outgoing email and SMS
Incident Report for Loc8
Resolved
This issue has been resolved.

-Loc8 Support
Posted Feb 24, 2021 - 18:28 AEDT
Identified
There is currently an issue preventing sending of email and SMS to certain users.

Loc8 have identified the issue and are working on a fix.

- Loc8 Support
Posted Feb 24, 2021 - 11:02 AEDT
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud).