Outage on the Australian Public Cloud
Incident Report for Loc8
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 00:23 AEDT
Update
Loc8 technicians have rectified the issue, our Australian Public Cloud is now operating normally.

- Loc8 Support
Posted Dec 18, 2020 - 00:22 AEDT
Identified
Loc8 staff are currently working to rectify an issue causing an outage on the Australian Public Cloud. No other public clouds or Enterprise Clouds are affected.

More information will be provided when it becomes available.

-Loc8 Support
Posted Dec 17, 2020 - 21:40 AEDT
This incident affected: Version 4 Public Clouds (Australian Public Cloud).