Europe4 Outage
Incident Report for Loc8
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 07:45 AEST
Monitoring
Loc8's upstream vendor has fixed the network issue, we will continue to monitor to ensure service is fully restored.
Posted Apr 11, 2023 - 06:48 AEST
Identified
Loc8's European Cloud is currently down due to an upstream vendor network issue. We have notified the vendor and are working with them to bring Loc8 back online.
Posted Apr 11, 2023 - 06:14 AEST
This incident affected: Version 4 Public Clouds (European Public Cloud).