APAC Network Outage
Incident Report for Loc8
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 16:52 AEST
Monitoring
The upstream provider has reported that the issue is resolved. Loc8's Infrastructure team will continue to monitor the network, but at this stage all services have been restored.

-Loc8 Support
Posted Sep 22, 2020 - 12:49 AEST
Identified
This issue has been identified as an upstream networking issue. Our upstream provider is working on a resolution.

- Loc8 Support
Posted Sep 22, 2020 - 12:13 AEST
Investigating
The Infrastructure team are currently investigating an out in our APAC region. All public and enterprise clouds are currently affected.

It appears to be an upstream issue at this time.

More information will be provided when possible.

-Loc8 Support
Posted Sep 22, 2020 - 11:14 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud) and Website.