Partial Outage on European Public Cloud
Incident Report for Loc8
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 20:32 AEST
Identified
Loc8 has identified an issue affecting the European Public Cloud and is investigating a fix.

More information will be provided as it becomes available.

-Loc8 Support
Posted Aug 24, 2022 - 19:47 AEST
This incident affected: Version 4 Public Clouds (European Public Cloud).