Outage on European Public Cloud
Incident Report for Loc8
Resolved
This issue has been resolved.
Posted Dec 22, 2020 - 15:11 AEDT
Identified
Loc8 staff are currently working on an outage on the European Public Cloud.

No other systems are affected. more information will be provided when availble.

Loc8 Staff
Posted Dec 22, 2020 - 13:59 AEDT
This incident affected: Version 4 Public Clouds (European Public Cloud).