Intermittent connectivity on Loc8
Incident Report for Loc8
Resolved
Services have returned to normal.
Posted Oct 13, 2020 - 19:11 AEDT
Investigating
Loc8's upstream provider is performing hardware maintenance, some services may be down briefly while this completed
Posted Oct 13, 2020 - 18:54 AEDT