Partial Outage on Australian Public Cloud
Incident Report for Loc8
Resolved
This incident was resolved on the 6/09 but kept open in error.

- Loc8 Support
Posted Sep 10, 2018 - 15:16 AEST
Identified
Loc8 staff have identified the issue and are working to determine a resolution.

- Loc8 Support
Posted Sep 05, 2018 - 13:42 AEST
Investigating
Loc8 Staff are currently investigating an issue that is causing outages on the Australian Public Cloud.

Further information will be provided as soon as it becomes available.

-Loc8 Support
Posted Sep 05, 2018 - 13:28 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud).