Users Failing to Display in Workforce Are on Public Clouds
Incident Report for Loc8
Resolved
All Public Clouds have now been updated, with user functionality fully restored
Posted Jul 18, 2018 - 14:03 AEST
Identified
An update will be applied shortly to resolve this issue.

-Loc8 Support
Posted Jul 18, 2018 - 12:40 AEST
Investigating
Loc8 Support has become aware of an issue following an update to Public Clouds which prevents the list of users displaying in the workforce area.

All other actions performed against and by users througout the application such as job assignment are unaffected.

The Loc8 development team is investigating this as a matter of priority and a fix will be released as soon as possible.

-Loc8 Support
Posted Jul 17, 2018 - 22:44 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud).