Widespread outages
Incident Report for Loc8
Resolved
Our upstream vendor has reported that this issue has been completely resolved.
Posted Oct 07, 2021 - 11:09 AEDT
Monitoring
Loc8 Infrastructure staff have reported that the upstream network issue appears to be resolved.

Staff continue to monitor the situation but for now, all service has been restored.
Posted Oct 07, 2021 - 07:28 AEDT
Identified
Loc8 Infrastructure staff have identified an upstream public networking issue which is causing major disruptions throughout our network and those of one of our upstream vendors.

More information will be provided as neccessary
Posted Oct 07, 2021 - 06:40 AEDT
Investigating
Loc8 Infrastructure staff are current invesitgating multiple outages across the Loc8 network.

It currently appears as if there is an upstream network issue disrupting connectivity.
Posted Oct 07, 2021 - 06:35 AEDT
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud) and Website.