Central Authentication Service outage
Incident Report for Loc8
Resolved
The central authentication service has returned to normal operation.
Posted Sep 02, 2021 - 22:29 AEST
Investigating
Loc8 technicians are investigating an outage with our central authentication service.
Posted Sep 02, 2021 - 21:59 AEST
This incident affected: Version 4 Public Clouds (Australian Public Cloud, European Public Cloud, USA Public Cloud).